Feature Requests
Share ideas, discuss and vote on requests from other users in community
 

Upgrade Six Template Bootstrap to v4

Abdelrahman shared this idea 1 month ago
Currently Declined

Six Template still uses Bootstrap v3, we need an upgrade to Bootstrap v4, like the new "Twenty-one" Template.

Comments (1)

photo
1

Hi there,

Thanks for submitting this suggestion.

The six theme has served us admirably for several years with bootstrap 3, but is not currently planned to be re-factored with bootstrap 4.

Please use twenty-one as the parent theme to access bootstrap 4: https://docs.whmcs.com/New_Twenty-One_Client_Area_Theme