Feature Requests
Share ideas, discuss and vote on requests from other users in community
 

Plesk Onyx 17.8 Support

Gavin Botica shared this idea 3 weeks ago
In Progress

As stated on this page: https://docs.whmcs.com/Plesk#Plesk_Onyx

Plesk 17.8 makes a number of backwards incompatible changes to the API. As such the module for WHMCS is not currently fully compatible. We suggest operating Plesk 17.5 at this time.

Plesk Onyx 17.8 has been released for quite some time now, in fact, 17.9 is not too far away.

Please implement full support for Plesk 17.8 / 17.9 via the built-in WHMCS Plesk module.

It would be good to know what features are "not currently fully compatible" with 17.8.

Thanks.

Comments (1)

photo
1

Hi there,

Thanks for your suggestion.

Due to the backwards incompatible changes in Plesk 17.8, the ability for the MarketConnect feature to automatically install SSL certificates purchased through the service is impaired.

We have worked with Plesk to implement the necessarry updates, which I anticipate will be included in the upcoming 7.7 release.