Feature Requests
Share ideas, discuss and vote on requests from other users in community
 

Remove Bootstrap dependency

aegisdesign shared this idea 4 months ago
Under Consideration

Bootstrap 5 will drop jQuery and will break some v4 components according to https://blog.getbootstrap.com/2018/12/21/bootstrap-4-2-1/

This is partly a placeholder as as of June 2019 WHMCS still doesn't support Bootstrap 4 and because of embedded code generated within encrypted php, nobody other than WHMCS can use a framework other than Bootstrap 3. See https://requests.whmcs.com/topic/bootstrap-4-support

Rather than creating a topic for 'Bootstrap 5 support' and waiting x years for WHMCS to consider it, please remove the embedded code and dependency.