Feature Requests
Share ideas, discuss and vote on requests from other users in community
 

Upgrade International Telephone Input plugin to new version which includes accessibility

v1ktor shared this idea 4 weeks ago
Under Consideration

International Telephone Input plugin is already at version 14.0, while WHMCS includes version 12.0.2. The current 12.0.2 version is not accessible, can't be used with keyboard or with other accessible devices/software since it uses custom tags and missing aria and tabindex.

It's a quick upgrade, would help a lot. Thanks.